Zynaptiq

Zynaptiq - UNMIX::DRUMS

$179.00
  • Zynaptiq - UNMIX::DRUMS
  • Zynaptiq - UNMIX::DRUMS
  • Zynaptiq - UNMIX::DRUMS

Zynaptiq

Zynaptiq - UNMIX::DRUMS

$179.00

UNMIX::DRUMS is the world’s first audio plugin that allows attenuating or boosting drums in mixed music, in real-time. Using advanced source signal separation (a.k.a. de-mixing, unmixing, sound extraction, sound isolation) technology under the hood, UNMIX::DRUMS provides frequency dependent drum level control that ranges from up to +18dB of boost to virtually complete removal* – while always sounding great.

Whether used on a full mix or on a drum bus, UNMIX::DRUMS can be used to shape and enhance the impact of your drums in a unique new way. Sporting an intuitive multi-level GUI, frequency dependent control of key parameters, a sample accurate sub-bass (re)synthesizer, our high-precision analyzer display, M/S operation and an output limiter, UNMIX::DRUMS opens up exciting new options for mastering, music production, sample-based music creation, mash-up artists, remixers and DJs.

* Actually achievable amounts depend on input signal specifics.

The UNMIX::DRUMS features at a glance: 

  • Source Separation-Based Control of Drum Level in Mixed Music.
  • SMOOTH and PUNCHY Boost Modes.
  • Sample-Accurate Sub-Bass (Re)Synthesizer.
  • Frequency Dependent Control of Key Parameters.
  • Intuitive 3-way GUI Design.

  • System Requirements Mac

    • Apple Mac computer
    • OSX 10.6.8 or newer
    • Intel CPU with at least 2 Cores
    • Apple AU (AudioUnits), Steinberg VST 2.4 or Avid RTAS/AAX compatible Host software
    • For AAX Native 32-bit, the minimum required Pro Tools version is 10.3.6
    • Internet Connection for Software Activation (though not necessarily on the computer used for audio with iLok 2)

    System Requirements Windows

    • Windows Vista or newer (XP SP3 may work but is untested in-house)
    • CPU with at least 2 Cores
    • Steinberg VST 2.4 (32/64-bit) or Avid RTAS/AAX compatible Host software
    • For AAX Native 32-bit, the minimum required Pro Tools version is 10.3.6
    • iLok.com account for machine- or iLok 2 based activation (of full as well as demo versions)
    • Internet Connection for Software Activation (though not necessarily on the computer used for audio with iLok 2)
  • On MacOS X

    • Apple AudioUnits (32/64bit)
    • Avid RTAS
    • Avid AAX Native including AudioSuite (32/64bit)
    • Steinberg VST 2.4 (32/64bit)

    On Windows

    • Avid RTAS
    • Avid AAX Native including AudioSuite (32/64bit)
    • Steinberg VST 2.4 (32/64bit)