LA's Largest Audio Software Store

Search

Polyverse

Polyverse - Infected Bundle

Electronic Download
No shipping required, software license is emailed within minutes.
Please note software is not eligible for returns or cancellation once purchased.
Ask us about compatibility & system requirements before purchasing.

All three amazing Polyverse plugins for a reduced price! Includes “I Wish” granular note freezing plug in. “Manipulator” Vocal transforming processor and “Gatekeeper” Volume modulation plug in.    

Features

  • I Wish
  • Manipulator
  • Gatekeeper
____________________________________________
System Requirements
  • VST, Audio Unit or AAX hosts
  • Windows XP and up
  • Mac OSX 10.6 and up
  • Contains 32 and 64 bit versions for both PC and Mac

    Customer Reviews

    No reviews yet
    0%
    (0)
    0%
    (0)
    0%
    (0)
    0%
    (0)
    0%
    (0)