MeldaProduction

MeldaProduction - MSuperLooper

MSuperLooper is the next generation looping tool designed for live performances

Live looping is all about workflow. MSuperLooper is quick and efficient, lets you do all the tasks you need to do, attach it to any MIDI controller, and control various aspects of the behaviour, so that you feel comfortable with it.

Loopers used to have just a single track. That may be enough to quickly capture an idea, but it's certainly not enough for a great live performance. MSuperLooper features up to 16 tracks, 4 loops in each for increased versatility, and each track has it's own MXXX based modular pipeline, so that you can actually play bass with your mouth for example.

Please note that while many effect modules are free, others need to be purchased separately. MSuperLooper follows the same system as MXXXCore, here you can check which licences you may need to unlock certain effects.

Product Features

  • MSuperLooper contains a powerful MIDI processor, which listen to MIDI controllers and MIDI keyboard and control any parameters realtime.
  • MSuperLooper uses the fastest algorithms, takes advantage of the newest processor capabilities, lets your GPU handle the graphics, and shares the resources with other MeldaProduction plugins.
  • MSuperLooper provides the maximum audio quality you can get. It uses 64-bit audio processing and can handle any sampling rate.
  • MSuperLooper presets are carefully stored in a system database and you can quickly access them from any project in any host. The plugin can automatically share your presets and download presets of other users from our servers.

____________________________________________
System Requirements

Protection Type

Serial Number (no Dongle required)

Windows Requirements
  • Host application compatible with:
    • AAX Native plugins
    • VST plugins
  • Windows 7 / 8 / 10 (32bit or 64bit)
  • VST / VST3 / AAX compatible host (32bit or 64bit)
  • Intel/AMD processor with SSE2 support
Mac Requirements
  • Host application compatible with:
    • AAX Native plugins
    • Audio-Unit plugins
    • VST plugins
  • Mac OS X (10.7 and newer, 32bit or 64bit)
  • VST / VST3 / AU / AAX compatible host (32bit or 64bit)
  • Intel/AMD processor with SSE2 support

Customer Reviews

No reviews yet
0%
(0)
0%
(0)
0%
(0)
0%
(0)
0%
(0)

Customer Reviews

No reviews yet
0%
(0)
0%
(0)
0%
(0)
0%
(0)
0%
(0)