Blue Cat Audio

Blue Cat Audio - Axe Pack

$299.00
  • Blue Cat Audio - Axe Pack

Blue Cat Audio

Blue Cat Audio - Axe Pack

$299.00

Blue Cat's Axe Pack is the ultimate package to shape the tone of your favorite axe, and play your instrument "in the box"!

The Blue Cat's Axiom application and plug-in, our multi effects processor and amp simulator for guitar and bass, already contains built-in versions of Blue Cat's Destructor and Late Replies. The full versions of these plug-ins are part of this bundle, to let you use them outside of Axiom, anywhere in your favorite DAW.

And with the Blue Cat's PatchWork plug-ins chainer and multi effects processor, you can extend the capabilities of Axiom, with even more flexibility: host more plug-ins and build reusable parallel effects chains easily, or create rich synth patches for your backing tracks.

Main Features
  • Powerful and unlimited multi-effectsprocessor and amp modeling software for guitar and bass.
  • Realistic and fully customizable amp simulation based on Blue Cat's Destructor.
  • Flexible routing: 2 parallel amp simulation channels with effects + input and master sections.
  • 40 high quality built-in effects: wah, delays, reverb, pitch bender, EQ, filters, distortion units, compressor, gate, chorus, flanger...
  • Includes Blue Cat's Destructor and Late Replies as built-in effects.
  • Built-in high precision tuner.
  • Open and extensible: load any third party VST, VST3 or Audio Unit (AU) plug-in.
  • Delivered with thousands of presets for all sections and built-in effects.
  • Load third party virtual instruments to play along.
  • Global stereo spread control.
  • Lock sections to prevent changes when loading presets.
  • No latency.

–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––

System Requirements

Mac OS X

  • An Intel processor
  • Mac OS 10.7 or newer
  • For the plug-in, any VST / Audio Unit (32/64-bit) / AAX compatible application
  • For the standalone application, a Core Audio compatible audio interface

Windows

  • An SSE2-enabled processor (Pentium 4 or newer).
  • Microsoft Windows Vista, Windows 7, 8 or 1
  • For the plug-in, any VST / AAX compatible host software (32 or 64 bit)
  • For the standalone application, an ASIO, MME or WASAPI compatible audio interface (ASIO recommended)

Customer Reviews

No reviews yet
0%
(0)
0%
(0)
0%
(0)
0%
(0)
0%
(0)