Apogee

Apogee - ModComp

Features
    •    Modern Compressor/Limiter
    •    Visual user interface
    •    3 User Selectable Styles, Punch, Easy and Level
    •    2- Band Sidechain EQ
    •    Auto Makeup
    •    Dry/FX Mix
    •    Runs natively in your favorite DAW on your Mac, no Apogee hardware required
    •    Runs on Apogee hardware DSP in Element Series and Ensemble Thunderbolt
____________________________________________
System Requirements

  • Mac OS X 10.12.6 or higher, 10.14 Mojave fully supported
  • 4 GB minimum RAM, 8 GB or higher recommended
  • Free Pace iLok account – physical iLok not required

Customer Reviews

No reviews yet
0%
(0)
0%
(0)
0%
(0)
0%
(0)
0%
(0)

Customer Reviews

No reviews yet
0%
(0)
0%
(0)
0%
(0)
0%
(0)
0%
(0)